外部勤怠連携結果に「連携できない勤怠情報がありました。」と表示されています

 

連携対象に「連携できない勤怠」が含まれていた場合に表示されます。

※「連携できない勤怠」以外の勤怠は同期処理が実行されます。

原因

クラウドログでは1日の勤務時間の合計時間の上限が24時間となっております。
その上限を超えた勤怠は連携できません。

※一部の外部勤怠サービスでは1日の勤務時間の合計時間の上限が24時間以上になっている場合がございます。

対処法

  • 外部勤怠サービス側で1日の勤務時間の合計時間が24時間以内になるよう調整の上、再度同期してください。
  • もしくは直接クラウドログ上で1日の勤務時間の合計時間が24時間以内になるよう調整の上、勤怠情報をご登録ください。